<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://volumes.blog/xmlrpc.php">

	<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="3wZT7sUd08L0kBtnR404qG1xlioF5o0lAWHUhg95xt4" />

	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Introducing Dell Technologies PowerScale | Itzikr&#039;s Blog</title>
	<meta name="description" content="This Post will covers the new Dell EMC PowerScale (iSilon) 9.0 Platform, it will cover the new hardware and the new S3 support." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Introducing Dell Technologies PowerScale | Itzikr&#039;s Blog" />
	<meta property="og:description" content="This Post will covers the new Dell EMC PowerScale (iSilon) 9.0 Platform, it will cover the new hardware and the new S3 support." />
	<meta property="og:url" content="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/" />
	<meta property="og:site_name" content="Itzikr&#039;s Blog" />
	<meta property="article:published_time" content="2020-06-16T06:27:13+00:00" />
	<meta property="article:modified_time" content="2020-06-17T06:16:46+00:00" />
	<meta property="og:image" content="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing6.png?fit=1157%2C635&#038;ssl=1" />
	<meta property="og:image:width" content="1157" />
	<meta property="og:image:height" content="635" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@itzikr" />
	<meta name="twitter:site" content="@itzikr" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://volumes.blog/#organization","name":"Dell EMC","url":"https://volumes.blog/","sameAs":["https://www.youtube.com/channel/UCccj15VYi_MG1ZYefxSliQQ?view_as=subscriber","https://twitter.com/itzikr"],"logo":{"@type":"ImageObject","@id":"https://volumes.blog/#logo","inLanguage":"en-US","url":"https://i2.wp.com/volumes.blog/wp-content/uploads/2020/05/PowerStore-slant-bezel.jpg?fit=950%2C355&ssl=1","width":950,"height":355,"caption":"Dell EMC"},"image":{"@id":"https://volumes.blog/#logo"}},{"@type":"WebSite","@id":"https://volumes.blog/#website","url":"https://volumes.blog/","name":"Itzikr&#039;s Blog","description":"Dell EMC Storage, PowerStore, vXflex OS, PowerMax &amp; XtremIO, Virtualization &amp; Containers Technologies","publisher":{"@id":"https://volumes.blog/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://volumes.blog/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing6.png?fit=1157%2C635&ssl=1","width":1157,"height":635},{"@type":"WebPage","@id":"https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/#webpage","url":"https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/","name":"Introducing Dell Technologies PowerScale | Itzikr&#039;s Blog","isPartOf":{"@id":"https://volumes.blog/#website"},"primaryImageOfPage":{"@id":"https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/#primaryimage"},"datePublished":"2020-06-16T06:27:13+00:00","dateModified":"2020-06-17T06:16:46+00:00","description":"This Post will covers the new Dell EMC PowerScale (iSilon) 9.0 Platform, it will cover the new hardware and the new S3 support.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/"]}]},{"@type":"Article","@id":"https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/#article","isPartOf":{"@id":"https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/#webpage"},"author":{"@id":"https://volumes.blog/#/schema/person/e5459f2142cdde1d2afcb4facd0a78a3"},"headline":"Introducing Dell Technologies PowerScale","datePublished":"2020-06-16T06:27:13+00:00","dateModified":"2020-06-17T06:16:46+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/#webpage"},"publisher":{"@id":"https://volumes.blog/#organization"},"image":{"@id":"https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/#primaryimage"},"keywords":"Introducing Dell EMC PowerScale","articleSection":"iSilon,PowerScale","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/#respond"]}]},{"@type":["Person"],"@id":"https://volumes.blog/#/schema/person/e5459f2142cdde1d2afcb4facd0a78a3","name":"itzikr","image":{"@type":"ImageObject","@id":"https://volumes.blog/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ebad424df0120cc6fde01b307ebf399d?s=96&d=identicon&r=g","caption":"itzikr"},"description":"Working For DellEMC as a VP &amp; CTO For XtremIO"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Itzikr&#039;s Blog &raquo; Feed" href="https://volumes.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Itzikr&#039;s Blog &raquo; Comments Feed" href="https://volumes.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Itzikr&#039;s Blog &raquo; Introducing Dell Technologies PowerScale Comments Feed" href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/volumes.blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-2f428d4beb28f72d24c8ba1a12ecf278' href='https://volumes.blog/_static/??-eJyNUu1qwzAMfKG5IoMV+mPsUYY/VFeLYwXJJsvbz2lLoV1D88fcwd35LHkajedcMBcYU42UFX6wjNb3MHCoCRUEky0YzMhaHtjOq75N/yNibdShRHCVUgCX2PcmkRMrM2iZE65ZPZ/FCoG03Jh56iknHJaCPKDwJbYFqAIGKizm4l27KdmZazFR6FpQ4ShNs6Z/nEuivp1bi71K/absIWJGoSbR53BrNa1OvdBYaPHfsa0RE4WIbd9H69ExL9vrG/jd9ppbkZMVDDaE+Qwpx01zUPZkk0kcWe/IbqD8KmH5AFe8SL+Gz+7j0B26/Xu3/wNAsSE7' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='romero-style-inline-css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='romero-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://volumes.blog/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script type='text/javascript'  src='https://volumes.blog/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/themes/romero/js/main.js?m=1575142499'></script>
<link rel='https://api.w.org/' href='https://volumes.blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://volumes.blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://volumes.blog/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/ptYyI-1KU' />
<link rel="alternate" type="application/json+oembed" href="https://volumes.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolumes.blog%2F2020%2F06%2F16%2Fintroducing-dell-emc-powerscale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://volumes.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvolumes.blog%2F2020%2F06%2F16%2Fintroducing-dell-emc-powerscale%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<style>
	.masthead h1.site-title a,
	.masthead h1.site-title a:hover,
	.masthead h2.site-description {
		color:#000000;
	}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #343b4f; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/amp/"><style type="text/css" id="custom-colors-css">body.blog .main{color:#afafaf}.masthead .menu-primary #sidebar-menu-toggle:before,.main .pagination span.current,article .post-lead-category a,.infinite-scroll #infinite-handle span,.infinite-scroll #infinite-handle span:hover,#sidebar-menu .widget h3.widgettitle,#sidebar-menu .widget{color:#666}.sidebar-main .widget_calendar thead,.sidebar-main .widget_calendar tbody,.sidebar-main .widget_calendar tfoot,.sidebar-main #wp-calendar a{color:#6d6d6d}.sidebar-main,.sidebar-main .widget a,body .archive,body .blog{color:#afafaf}.sidebar-main .widget{color:#afafaf}.entry-title,.sidebar-main h1,.sidebar-main h2,.sidebar-main h3,.sidebar-main h4,.sidebar-main h5,.sidebar-main h6,h3#comments,h3#comments a,#reply-title{color:#afafaf}.main-content h1,.main-content h2,.main-content h3,.main-content h4,.main-content h5,.main-content h6,.sidebar-footer h1,.sidebar-footer h2,.sidebar-footer h3,.sidebar-footer h4,.sidebar-footer h5,.sidebar-footer h6{color:#1a1a1a}.masthead .menu-primary a,.masthead .actions .menu-primary a,article.post-archive h2.entry-title a{color:#afafaf}.showcase article.post-archive h2.entry-title a{color:#000}.masthead .menu li.page_item_has_children>a:after,.masthead .menu li.menu-item-has-children>a:after{border-top-color:#afafaf}#sidebar-menu .widget a{color:#2b66b9}.blog .main a{color:#89b4e6}.blog .main a:hover{color:#89b4e6}.masthead .menu li.current-menu-item>a{background-color:#ccc}.masthead .menu li.current-menu-item>a{color:#000}body,.masthead .menu-primary{background-color:#343b4f}header.header-overlap,.content-comments{background:#3e475f}input[type=submit],.infinite-scroll #infinite-handle span,.screen-reader-shortcut,.main .contributor a.contributor-posts-link,.masthead .menu-primary #sidebar-menu-toggle:before,.main .pagination span.current,article .post-lead-category a,#sidebar-menu{background:#ebf3ff}input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,select:focus,input.settings-input:focus{outline-color:#ebf3ff}input[type=text]:focus,input[type=password]:focus,input[type=email]:focus,input[type=url]:focus,input.text:focus,textarea:focus,select:focus,input.settings-input:focus,.sidebar-main .widget:before{border-color:#ebf3ff}.sidebar-main .widget.widget_flickr #flickr_badge_uber_wrapper td a,.sidebar-main .widget.widget_flickr #flickr_badge_wrapper td a,a,.sidebar-footer a{color:#145eff}.main .post-navigation .nav-previous a:hover,.main .post-navigation .nav-next a:hover,article.post-archive h2.entry-title a:hover,.sidebar-main .widget a:hover,.menu-social-links ul li a:hover:before,.widget a:hover{color:#ebf3ff}a:hover{color:#f2f7ff}article .post-lead-category a:hover,.masthead .menu-primary #sidebar-menu-toggle:hover::before,.infinite-scroll #infinite-handle span:hover{background:#f2f7ff}.sidebar-menu .widget:before{border-color:#f2f7ff}</style>
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
</head>

<body class="post-template-default single single-post postid-6752 single-format-standard custom-background wp-embed-responsive singular multi-author-false themes-sidebar1-active themes-sidebar2-active themes-no-featured-posts themes-sidebar-menu-inactive widgets-hidden custom-colors">

<a href="#main-content" class="screen-reader-shortcut">Skip to content</a>

<header class="masthead" role="banner">

	<div class="container" id="header-wrapper">
		<div class="action-wrapper">

			<div class="branding">
				<h1 class="site-title">
					<a href="https://volumes.blog/" class="site-logo-link" rel="home" itemprop="url"></a>					<a href="https://volumes.blog/" title="Home" class="site-title-link">
						Itzikr&#039;s Blog					</a>
				</h1>
				<p class="site-description">
					Dell EMC Storage, PowerStore, vXflex OS, PowerMax &amp; XtremIO, Virtualization &amp; Containers Technologies				</p>
			</div>

			<div class="actions">
				<div class="secondary">
										<form method="get" class="search-form" action="https://volumes.blog/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="search-field text" placeholder="Search..." />
	</label>
	<button class="search-submit">&#62464;<span class="screen-reader">Search</span></button>
</form>
				</div>

				<nav class="menu-primary menu" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
<div id="nav" class="menu-wrap"><ul>
<li class="page_item page-item-2"><a href="https://volumes.blog/about/">About</a></li>
</ul></div>
				</nav>
			</div>
		</div>
	</div>

	<div class="container container-sidebar-menu">
			</div>

	<div class="container container-header">
	</div>

</header>
<article id="post-6752" class="featured-post" style="background-image:url(https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing6.png?resize=1157%2C635&#038;ssl=1)" >
	<a href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/" class="permalink"><span class="screen-reader-text">Introducing Dell Technologies PowerScale</span></a>
	<section class="entry entry-archive">
		<div class="container">
	<span class="post-lead-category"><a href="https://volumes.blog/category/isilon/">iSilon</a></span>
			<h2 class="entry-title">
				<a href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/" rel="bookmark">
					Introducing Dell Technologies PowerScale				</a>
			</h2>
			<div class="excerpt"><p>Storage challenges at petabyte scale: Despite our best efforts to corral the unstructured beast, this kind of data continues to grow larger and presents a real problem for organizations that [&hellip;]</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6752" class="share-twitter sd-button share-icon" href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6752" class="share-facebook sd-button share-icon" href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6752" class="share-linkedin sd-button share-icon" href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7144304-6752-5eeaa5c05efb5' data-src='https://widgets.wp.com/likes/#blog_id=7144304&amp;post_id=6752&amp;origin=volumes.blog&amp;obj_id=7144304-6752-5eeaa5c05efb5' data-name='like-post-frame-7144304-6752-5eeaa5c05efb5'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
		</div>
	</section>
</article>
	<div class="container hfeed">
		<div class="main">
			<div class="main-content article">
<article id="post-6752" class="post-6752 post type-post status-publish format-standard has-post-thumbnail hentry category-isilon category-powerscale tag-introducing-dell-emc-powerscale post-singular post-has-thumbnail">
	<section class="entry entry-single">
<p>Storage challenges at petabyte scale:</p>
<p><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing1.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing1.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing1.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>Despite our best efforts to corral the unstructured beast, this kind of data continues to grow larger and presents a real problem for organizations that want to automate and simplify their operations.</p>
<p><strong>Let&#8217;s look at three key factors to consider when storing this kind of data. </strong></p>
<p>First, it&#8217;s massive. Did you know that 80% of the world&#8217;s data is unstructured? Everything that doesn&#8217;t fit neatly into databases pretty much falls here.</p>
<p>And it&#8217;s prolific – it&#8217;s growing at a fast pace and expected to triple in the next 5 years.</p>
<p>These unstructured datasets continue to expand well beyond &#8220;NAS&#8221; use cases including critical Hadoop, machine/deep learning, computational workloads and many more.</p>
<p>And it&#8217;s diverse in type and location – it is no longer constrained to the four walls of the data center and is growing quickly at the edge and in the cloud.</p>
<p><strong>All these challenges are happening while budgets are remaining flat! </strong></p>
<ul>
<li>
<div>File System Limitations</div>
<ul>
<li>How much capacity and how many files can a file system accommodate?</li>
</ul>
</li>
<li>
<div>Disaster recovery</div>
<ul>
<li>How do you duplicate the data off site and then how do you retrieve it?</li>
</ul>
</li>
<li>
<div>Scalability of Tools</div>
<ul>
<li>How do you take snapshots of massive data sets?</li>
</ul>
</li>
<li>
<div>Software Upgrades and Hardware refresh</div>
<ul>
<li>How do you upgrade software and replace outdated hardware with new?</li>
</ul>
</li>
<li>
<div>Performance Issues</div>
<ul>
<li>How long will searches and tree-walks take with large, complex datasets?</li>
</ul>
</li>
<li>
<div>Backup and Restore</div>
<ul>
<li>How do you back up a large dataset and how long will it take to restore?</li>
</ul>
</li>
</ul>
<p><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing2.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing2.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing2.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p><strong>Unstructured data holds huge potential to help business leaders </strong>understand business results, anticipate what&#8217;s coming, and act quickly on risk and opportunity.</p>
<p>A company&#8217;s data is their superpower &#8211; it gives them the ability to understand their business, anticipate what&#8217;s coming and act quickly on risk and opportunity.</p>
<p>Unstructured data creates a unique challenge for organizations wishing to use their information for analysis. It can&#8217;t easily be stored in a database, and it has attributes that make it a challenge to search for, edit and analyze on the fly.</p>
<p>But a massive amount of potential sits latent within this unstructured data. Once connected and shared and distributed properly, it gives an organization the real super-power to:</p>
<ul>
<li>drive innovation</li>
<li>get to market faster</li>
<li>And to create differentiation</li>
</ul>
<p><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing3.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing3.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing3.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>When talking to our customers, They told us the right unstructured data storage solution for them would do three things well:</p>
<p><strong>First</strong> – A solution that can bring structure to their unstructured data – from edge, to core, to cloud – without complexity, and can scale from small to very large.</p>
<p><strong>Second</strong> – It should handle diverse and unpredictable workloads running in diverse locations. They need to handle any (unstructured) data, any workload, and any user. The solution should be available from the edge, core and cloud.</p>
<p><strong>Third</strong> – The solution should make it easy to find &amp; analyze data. Organizations need to find data wherever it lives. Business users need data at their fingertips. Developers need to code with it. IT organizations need to handle it and process it. The tools should be intelligent and empowering.</p>
<p><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing4.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing4.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing4.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p><strong>Here to Help with Innovative Technology</strong></p>
<p>IT organizations in a wide range of industries are already meeting these challenges with our leading Isilon technology. From media to hospitals to autonomous vehicles to life sciences – in fact, anyone using data as a business differentiator – people have recognized us as having the most powerful and proven platform in the industry. As a result, we&#8217;ve seen great success (e.g., #1 scale-out NAS platform, Gartner MQ leader for 4 years in a row) Now, building on our well-recognized history of innovation, we are ready to help you with a solution that will set <span style="text-decoration: underline;">a new standard for unstructured data storage</span> .</p>
<p><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing5.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing5.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing5.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p><strong>Evolution of OneFS software</strong></p>
<p>For more than a decade and across eight generations of hardware, organizations  have run eight generations of our OneFS operating system to drive all of their workloads. Capabilities such as AutoBalance and SmartPools enable lights-out storage management. You can seamlessly add new nodes into the cluster and transparently remove the old nodes with no disruption to the user.</p>
<p><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing6.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing6.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing6.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p><strong>Bringing it all Together</strong></p>
<p>OneFS software has been setting the bar for unstructured data storage for over a decade. With this launch, Dell Technologies brings together the number #1 scale-out NAS solution and the #1 server technology in the world to set a new standard in Unstructured Data Storage. We take the power of OneFS and combine it with PowerEdge to bring new levels of flexibility and simplicity. OneFS delivers all the features of a software-defined architecture to take advantage of any and all hardware capabilities. Storage management features like push-button failover, load balancing, scaling performance and capacity independently delivers Software-defined agility with the strength of Dell Technologies.</p>
<p><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing7.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing7.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing7.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p><strong>Introducing PowerScale </strong></p>
<p><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='760' height='428' src='https://www.youtube.com/embed/wrNPEuP0VYw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></p>
<p>Building on a proven history of innovation, we are introducing a new standard in unstructured data storage. Today, we are unlocking the power of OneFS and putting the weight of Dell technologies behind it. We&#8217;ve now unlocked these software capabilities even further to be able to extend it from edge, to core, to cloud. We are now decoupling OneFS from a dependency on hardware. With innovative engineering we can deliver the core value of OneFS while allowing our customers to have the flexibility and choice to deploy in the cloud. PowerScale – Any data, Anywhere and with Intelligent Insights. For admins, PowerScale delivers simplicity at scale; for end users, PowerScale allows them to store any data anywhere while enabling intelligent insights across all data sources.</p>
<p><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing8.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing8.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing8.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p><strong>Simplicity at Scale</strong></p>
<p>With a scale-out architecture, capacity and performance are provisioned only as needed without having to over-provision storage or resort to fork-lift upgrades. With a single namespace, single file system environment and Enterprise-class data services customers get simplicity, flexibility and performance with increased efficiency and new automation capabilities.</p>
<p><strong>Any scale</strong>: from 7TB to multi-PB scale and millions of file operations</p>
<p><strong>No Fork-Lift Upgrades</strong>: Non-disruptive tech refresh, add nodes in 60 seconds</p>
<p><strong>Auto-balance</strong>: Smart scale-out cluster ensures no hot spots as nodes are added</p>
<p><strong>Resilient</strong>: Sustain multi-node failures with no impact with a flexible policy</p>
<p><strong>Efficient</strong>: Increased efficiency for over 80% storage utilization across cluster</p>
<p><strong>Programmable Infrastructure</strong>: Ansible Kubernetes and OpenShift integration</p>
<p>Benefits: <strong>Lower Costs, One admin can manage PBs of storage</strong></p>
<p><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing9.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing9.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing9.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>We&#8217;ve expanded the family as you can see!</p>
<p>PowerScale is a new unstructured data storage family based on new PowerScale OneFS 9.0. The new OneFS is optimized to run on PowerEdge-based x86 servers and will accelerate our time to innovation, and your agility to keep up with your customers ever-changing needs. It can offer simplicity at any scale, handle any data, any where, and search within your data to help you unlock it&#8217;s potential.</p>
<p><strong>Benefits from our accelerated innovation include these new features and models:</strong></p>
<ul>
<li><strong>Simplicity at Any Scale: </strong>OneFS increased efficiency and automation capabilities – from 7TB to petabytes scale.</li>
<li><strong>Any data. Anywhere</strong>: We now support S3 object access, and offer new PowerEdge-based all flash and NVMe nodes &amp; more cloud options.</li>
<li><strong>Intelligent Insights</strong>: CloudIQ for datacenter insights. DataIQ for data insights.</li>
</ul>
<p><strong>It&#8217;s a complete solution for unlocking the potential within your data.</strong></p>
<p><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing10.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing10.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing10.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>New PowerEdge-based all flash and NVMe nodes bring OneFS to more locations including edge, multi-cloud and native cloud options. Over 50% the data is created outside the data center . Now you can store the right data at right location to meet your business objectives. Whether it&#8217;s in the data center, the edge, the core or the cloud – it&#8217;s the same OneFS, managed the same way.</p>
<p><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing11.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing11.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing11.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p><strong>Any Data, Anywhere</strong></p>
<p>Enterprise class unstructured data services with simultaneous multi-protocol support – with introduction of S3 access to our data platform you can handle even more. Run at new locations including the edge and in the cloud, with native Google Cloud Platform support.</p>
<p><strong>Any data:</strong> Handle a wide variety of data types with support for eight protocols including NFS, SMB, HDFS, <strong>S3</strong>, REST, HTTP, NDMP and FTP. OneFS provides  access to any client and supports the needs of any user. The introduction of S3 support enables you to run modern applications that rely on object storage. Multi-protocol access enables limitless flexibility to run workloads that can  store data with one protocol and access data with a different protocol.</p>
<p><span class="style-scope yt-formatted-string" dir="auto">Director of Product Management, Kaushik Ghosh discusses how </span><a class="yt-simple-endpoint style-scope yt-formatted-string" dir="auto" spellcheck="false" href="https://www.youtube.com/results?search_query=%23PowerScale">#PowerScale</a><span class="style-scope yt-formatted-string" dir="auto"> provides simplicity at any scale.</span></p>
<p><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='760' height='428' src='https://www.youtube.com/embed/VQHdleJmDUU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></p>
<p><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing12.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing12.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing12.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<ul>
<li>Support S3 as a protocol for reads and writes</li>
<li>Stored as a file – accessible as an object</li>
<li>All OneFS data services, ease-of-use and scalability</li>
<li>Access zone aware for multi-tenancy</li>
<li>Exploit data capital without migration. Applications can share the same data set across protocols.</li>
<li>Concurrent file and object data access in a single namespace.</li>
<li>Ideal for backup and archive, cloud native apps</li>
</ul>
<p><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing13.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing13.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing13.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<ul>
<li>The OneFS file system is based on the UNIX file system (UFS).</li>
<li>Each cluster creates a single namespace and file system, without partitions.</li>
<li>File system is distributed across all nodes in the cluster and is accessible by clients connecting to any node in the cluster.</li>
<li>OneFS controls access to free space and to non-authorized files via share and file permissions, and SmartQuotas, which provides directory-level quota management.</li>
<li>Because all information is shared among nodes across the internal network, data can be written to or read from any node, thus optimizing concurrent performance.</li>
<li>OneFS 9.0 natively supports concurrent access to data via traditional file protocols plus the S3 object API.</li>
</ul>
<p><img src="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing14.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing14.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing14.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p><span class="style-scope yt-formatted-string" dir="auto">Kshitij Tambe, a Product Management Senior Advisor at Dell Technologies, reviews the multi-protocol access that </span><a class="yt-simple-endpoint style-scope yt-formatted-string" dir="auto" spellcheck="false" href="https://www.youtube.com/results?search_query=%23PowerScale">#PowerScale</a><span class="style-scope yt-formatted-string" dir="auto"> provides, specifically focusing on S3 support. </span></p>
<p><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='760' height='428' src='https://www.youtube.com/embed/f_FKPxmYBaU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></p>
<p><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing15.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing15.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing15.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>For the edge we are optimized for data-intensive applications and workloads in the field. For example, you can use a PowerScale F200 at the Edge, let it process that data locally and if needed, replicate back to a F600 at the Core.</p>
<p><b></b><a href="https://www.delltechnologies.com/en-us/storage/powerscale/powerscale-f200-all-flash.htm">PowerScale F200</a></p>
<p><a href="https://www.delltechnologies.com/en-us/storage/powerscale/powerscale-f600-all-flash.htm">PowerScale F600</a></p>
<p><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing16.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing16.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing16.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>In the core, the auto-balancing architecture keeps your systems running without downtime.</p>
<p><img src="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing17.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing17.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing17.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>We support all the major clouds. Our native choice cloud offering is with the Google Cloud. It&#8217;s a native service based on Isilon OneFS technology and empowered by Dell Technologies services and enterprise SLAs.</p>
<p><span class="style-scope yt-formatted-string" dir="auto">Senior Consultant and Product Management Lead, Barak Epstein outlines how </span><a class="yt-simple-endpoint style-scope yt-formatted-string" dir="auto" spellcheck="false" href="https://www.youtube.com/results?search_query=%23PowerScale">#PowerScale</a><span class="style-scope yt-formatted-string" dir="auto"> simplifies the user experience in the cloud.</span></p>
<p><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='760' height='428' src='https://www.youtube.com/embed/QAmZ01HOjB0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></p>
<p><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing18.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing18.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing18.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p><strong>Intelligent Insights</strong></p>
<p>Get insights about your infrastructure and your data with CloudIQ and DataIQ. CloudIQ makes it easy to determine the health of your systems across their datacenter.</p>
<p><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing19.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing19.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing19.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>DataIQ makes it easy for anyone to find and understand data within file and object stores.</p>
<p>Benefits: <strong>Enables Business Outcomes, Maximize value from data, turn data to insights</strong></p>
<p><span class="style-scope yt-formatted-string" dir="auto">Tom Wilson, Product Management Senior Advisor provides an overview of how </span><a class="yt-simple-endpoint style-scope yt-formatted-string" dir="auto" spellcheck="false" href="https://www.youtube.com/results?search_query=%23PowerScale">#PowerScale</a><span class="style-scope yt-formatted-string" dir="auto"> and DataIQ deliver intelligent insights for customers.</span></p>
<p><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='760' height='428' src='https://www.youtube.com/embed/-xW0YVfMnZI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></p>
<p><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing20.png?w=760&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing20.png?w=760&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/061620_0552_Introducing20.png?w=760&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></p>
<p>You&#8217;ve needed an end-to-end solution, and this is how it comes together.</p>
<p><span class="style-scope yt-formatted-string" dir="auto">John Shirley, the Vice President of Product Management at Dell Technologies, outlines the full range of products and capabilities included in the </span><a class="yt-simple-endpoint style-scope yt-formatted-string" dir="auto" spellcheck="false" href="https://www.youtube.com/results?search_query=%23PowerScale">#PowerScale</a><span class="style-scope yt-formatted-string" dir="auto"> family.</span></p>
<p><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='760' height='428' src='https://www.youtube.com/embed/LQVxRxMTx5Y?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div></p>


<p>You can watch theCUBE Conversation with  Keith Bradley who is the Vice President of IT at Nature Fresh Farms talks about how one company is delivering the future of fresh produce with a modern, data-driven approach that employs image scanning, video inspection, robotics and analytics to fuel rapid growth.</p>



<figure class="wp-block-image size-large"><a href="https://www.delltechnologies.com/en-us/events/products/storage/index.htm#/main-event/main-event/detail/powerscale-thecube-conversation-with-nature-fresh-farms"><img data-attachment-id="6775" data-permalink="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/001-11/" data-orig-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?fit=1047%2C563&amp;ssl=1" data-orig-size="1047,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="001" data-image-description data-medium-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?fit=760%2C409&amp;ssl=1" src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?fit=760%2C409&amp;ssl=1" alt class="wp-image-6775 jetpack-lazy-image" data-lazy-srcset="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?w=1047&amp;ssl=1 1047w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?resize=300%2C161&amp;ssl=1 300w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?resize=1024%2C551&amp;ssl=1 1024w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?resize=768%2C413&amp;ssl=1 768w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?resize=223%2C120&amp;ssl=1 223w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?fit=760%2C409&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6775" data-permalink="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/001-11/" data-orig-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?fit=1047%2C563&amp;ssl=1" data-orig-size="1047,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="001" data-image-description="" data-medium-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?fit=760%2C409&amp;ssl=1" src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?fit=760%2C409&amp;ssl=1" alt="" class="wp-image-6775" srcset="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?w=1047&amp;ssl=1 1047w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?resize=300%2C161&amp;ssl=1 300w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?resize=1024%2C551&amp;ssl=1 1024w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?resize=768%2C413&amp;ssl=1 768w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/001.jpg?resize=223%2C120&amp;ssl=1 223w" sizes="(max-width: 760px) 100vw, 760px" /></noscript></a></figure>



<p>you can also watch Dave Vallente interviewing Caitlin Gordon and Travis Vigil talks about the importance of the announcements here</p>



<figure class="wp-block-image size-large"><a href="https://www.delltechnologies.com/en-us/events/products/storage/index.htm#/main-event/main-event/detail/powerscale-product-announcement--our-latest-innovation"><img data-attachment-id="6780" data-permalink="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/002-1/" data-orig-file="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?fit=1053%2C534&amp;ssl=1" data-orig-size="1053,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="002-1" data-image-description data-medium-file="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?fit=760%2C385&amp;ssl=1" src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?fit=760%2C385&amp;ssl=1" alt class="wp-image-6780 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?w=1053&amp;ssl=1 1053w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?resize=300%2C152&amp;ssl=1 300w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?resize=1024%2C519&amp;ssl=1 1024w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?resize=768%2C389&amp;ssl=1 768w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?resize=237%2C120&amp;ssl=1 237w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?fit=760%2C385&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6780" data-permalink="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/002-1/" data-orig-file="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?fit=1053%2C534&amp;ssl=1" data-orig-size="1053,534" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="002-1" data-image-description="" data-medium-file="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?fit=300%2C152&amp;ssl=1" data-large-file="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?fit=760%2C385&amp;ssl=1" src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?fit=760%2C385&amp;ssl=1" alt="" class="wp-image-6780" srcset="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?w=1053&amp;ssl=1 1053w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?resize=300%2C152&amp;ssl=1 300w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?resize=1024%2C519&amp;ssl=1 1024w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?resize=768%2C389&amp;ssl=1 768w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002-1.jpg?resize=237%2C120&amp;ssl=1 237w" sizes="(max-width: 760px) 100vw, 760px" /></noscript></a><figcaption><a href="https://www.delltechnologies.com/en-us/events/products/storage/index.htm#/main-event/main-event/detail/powerscale-product-announcement--our-latest-innovation">https://www.delltechnologies.com/en-us/events/products/storage/index.htm#/main-event/main-event/detail/powerscale-product-announcement&#8211;our-latest-innovation</a></figcaption></figure>



<p>you can have a virtual tour of PowerScale by clicking the screenshot below</p>



<figure class="wp-block-image size-large"><a href="https://apps.kaonadn.net/6727101025615872/Tours2020/index.html#PowerScale"><img data-attachment-id="6767" data-permalink="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/0001-1/" data-orig-file="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?fit=1221%2C786&amp;ssl=1" data-orig-size="1221,786" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0001-1" data-image-description data-medium-file="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?fit=760%2C489&amp;ssl=1" src="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?fit=760%2C489&amp;ssl=1" alt class="wp-image-6767 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?w=1221&amp;ssl=1 1221w, https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?resize=300%2C193&amp;ssl=1 300w, https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?resize=1024%2C659&amp;ssl=1 1024w, https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?resize=768%2C494&amp;ssl=1 768w, https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?resize=1200%2C772&amp;ssl=1 1200w, https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?resize=186%2C120&amp;ssl=1 186w, https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?resize=1140%2C734&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?fit=760%2C489&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6767" data-permalink="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/0001-1/" data-orig-file="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?fit=1221%2C786&amp;ssl=1" data-orig-size="1221,786" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0001-1" data-image-description="" data-medium-file="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?fit=760%2C489&amp;ssl=1" src="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?fit=760%2C489&amp;ssl=1" alt="" class="wp-image-6767" srcset="https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?w=1221&amp;ssl=1 1221w, https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?resize=300%2C193&amp;ssl=1 300w, https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?resize=1024%2C659&amp;ssl=1 1024w, https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?resize=768%2C494&amp;ssl=1 768w, https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?resize=1200%2C772&amp;ssl=1 1200w, https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?resize=186%2C120&amp;ssl=1 186w, https://i0.wp.com/volumes.blog/wp-content/uploads/2020/06/0001-1.jpg?resize=1140%2C734&amp;ssl=1 1140w" sizes="(max-width: 760px) 100vw, 760px" /></noscript></a></figure>



<p>or a virtual demo by clicking the screenshot below</p>



<figure class="wp-block-image size-large"><a href="http://interactivedemos.democenter.dell.com/dtmktg/powerscale/index.html"><img data-attachment-id="6770" data-permalink="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/002-8/" data-orig-file="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?fit=1820%2C958&amp;ssl=1" data-orig-size="1820,958" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="002" data-image-description data-medium-file="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?fit=760%2C400&amp;ssl=1" src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?fit=760%2C400&amp;ssl=1" alt class="wp-image-6770 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?w=1820&amp;ssl=1 1820w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=300%2C158&amp;ssl=1 300w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=1024%2C539&amp;ssl=1 1024w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=768%2C404&amp;ssl=1 768w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=1536%2C809&amp;ssl=1 1536w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=1200%2C632&amp;ssl=1 1200w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=228%2C120&amp;ssl=1 228w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=1140%2C600&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?fit=760%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6770" data-permalink="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/002-8/" data-orig-file="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?fit=1820%2C958&amp;ssl=1" data-orig-size="1820,958" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="002" data-image-description="" data-medium-file="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?fit=760%2C400&amp;ssl=1" src="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?fit=760%2C400&amp;ssl=1" alt="" class="wp-image-6770" srcset="https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?w=1820&amp;ssl=1 1820w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=300%2C158&amp;ssl=1 300w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=1024%2C539&amp;ssl=1 1024w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=768%2C404&amp;ssl=1 768w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=1536%2C809&amp;ssl=1 1536w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=1200%2C632&amp;ssl=1 1200w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=228%2C120&amp;ssl=1 228w, https://i2.wp.com/volumes.blog/wp-content/uploads/2020/06/002.jpg?resize=1140%2C600&amp;ssl=1 1140w" sizes="(max-width: 760px) 100vw, 760px" /></noscript></a></figure>



<p>you can also download and <a href="https://www.dellemc.com/en-us/collaterals/unauth/industry-reports/products/storage/forrester-tei-dell-emc-powerscale-onefs.pdf">the Forrester TEI Report</a></p>



<figure class="wp-block-image size-large"><a href="https://www.dellemc.com/en-us/collaterals/unauth/industry-reports/products/storage/forrester-tei-dell-emc-powerscale-onefs.pdf"><img data-attachment-id="6773" data-permalink="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/003-8/" data-orig-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?fit=1044%2C946&amp;ssl=1" data-orig-size="1044,946" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="003" data-image-description data-medium-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?fit=300%2C272&amp;ssl=1" data-large-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?fit=760%2C689&amp;ssl=1" src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?fit=760%2C689&amp;ssl=1" alt class="wp-image-6773 jetpack-lazy-image" data-lazy-srcset="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?w=1044&amp;ssl=1 1044w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?resize=300%2C272&amp;ssl=1 300w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?resize=1024%2C928&amp;ssl=1 1024w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?resize=768%2C696&amp;ssl=1 768w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?resize=132%2C120&amp;ssl=1 132w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?fit=760%2C689&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="6773" data-permalink="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/003-8/" data-orig-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?fit=1044%2C946&amp;ssl=1" data-orig-size="1044,946" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="003" data-image-description="" data-medium-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?fit=300%2C272&amp;ssl=1" data-large-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?fit=760%2C689&amp;ssl=1" src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?fit=760%2C689&amp;ssl=1" alt="" class="wp-image-6773" srcset="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?w=1044&amp;ssl=1 1044w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?resize=300%2C272&amp;ssl=1 300w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?resize=1024%2C928&amp;ssl=1 1024w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?resize=768%2C696&amp;ssl=1 768w, https://i1.wp.com/volumes.blog/wp-content/uploads/2020/06/003.jpg?resize=132%2C120&amp;ssl=1 132w" sizes="(max-width: 760px) 100vw, 760px" /></noscript></a></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6752" class="share-twitter sd-button share-icon" href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6752" class="share-facebook sd-button share-icon" href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6752" class="share-linkedin sd-button share-icon" href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7144304-6752-5eeaa5c062da5' data-src='https://widgets.wp.com/likes/#blog_id=7144304&amp;post_id=6752&amp;origin=volumes.blog&amp;obj_id=7144304-6752-5eeaa5c062da5' data-name='like-post-frame-7144304-6752-5eeaa5c062da5'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	<div class="post-meta-data">
<span class="posted-on">Posted on <a href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-16T09:27:13+03:00"><span class="post-human-time">2 days ago</span></time></a></span>		<span class="comment-count"><a href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/#comments">1</a></span>
<span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://volumes.blog/author/itzikr/">itzikr</a></span></span>	<span class="post-lead-category"><a href="https://volumes.blog/category/isilon/">iSilon</a></span>
<span class="terms"><span class="tax-categories">Posted in <a href="https://volumes.blog/category/isilon/" rel="category tag">iSilon</a>, <a href="https://volumes.blog/category/powerscale/" rel="category tag">PowerScale</a></span> <span class="tax-tags">Tagged #<a href="https://volumes.blog/tag/introducing-dell-emc-powerscale/" rel="tag">Introducing Dell EMC PowerScale</a></span></span></span>	</div>
	</section>

	<div class="entry-author contributor">
		<img alt src="https://secure.gravatar.com/avatar/ebad424df0120cc6fde01b307ebf399d?s=140&#038;d=identicon&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" data-lazy-srcset="https://secure.gravatar.com/avatar/ebad424df0120cc6fde01b307ebf399d?s=280&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ebad424df0120cc6fde01b307ebf399d?s=140&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ebad424df0120cc6fde01b307ebf399d?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ebad424df0120cc6fde01b307ebf399d?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></noscript>		<h2><a href="https://volumes.blog/author/itzikr/">itzikr</a></h2>
		<p>Working For DellEMC as a VP &amp; CTO For XtremIO</p>
	</div>

</article>
<section class="content-comments">
	<h3 id="comments">
1 Comment		<a href="#respond" title="Leave a comment">&raquo;</a>
	</h3>

	<ol class="comment-list" id="singlecomments">
		<li id="comment-26157" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://volumes.blog/2020/06/17/dell-technologies-powescale-onefs-s3-overview/' rel='external nofollow ugc' class='url'>Dell Technologies PoweScale OneFS S3 Overview | Itzikr&#039;s Blog</a> 			</div>
</li><!-- #comment-## -->
	</ol>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/16/introducing-dell-emc-powerscale/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=7144304&#038;postid=6752&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b6345333dc76ee4153845f9b383aa415cb4dc7a1#parent=https%3A%2F%2Fvolumes.blog%2F2020%2F06%2F16%2Fintroducing-dell-emc-powerscale%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>
			</div>
<div class="sidebar sidebar-main" role="complementary">

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://volumes.blog/2020/06/10/what-is-dell-technologies-powerstore-part-19-vdi-with-vmware-horizon/" rel="prev"><b>Next Post</b> What Is Dell Technologies PowerStore – Part 19, VDI with VMware Horizon</a></div><div class="nav-next"><a href="https://volumes.blog/2020/06/17/dell-technologies-powescale-onefs-s3-overview/" rel="next"><b>Previous Post</b> Dell Technologies PoweScale OneFS S3 Overview</a></div></div>
	</nav><section id="media_gallery-3" class="widget widget_media_gallery"><div class="widget-wrap"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="760" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/volumes.blog\/2020\/06\/16\/introducing-dell-emc-powerscale\/&quot;,&quot;likes_blog_id&quot;:&quot;7144304&quot;}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 760px; height: 500px;" data-original-width="760" data-original-height="500" > <div class="gallery-group images-1" style="width: 760px; height: 500px;" data-original-width="760" data-original-height="500" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://volumes.blog/capture-6/" border="0" itemprop="url"> <meta itemprop="width" content="756"> <meta itemprop="height" content="496"> <img data-attachment-id="6394" data-orig-file="https://volumes.blog/wp-content/uploads/2020/05/Capture.jpg" data-orig-size="575,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;admin&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589056056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/05/Capture.jpg?fit=300%2C197&#038;ssl=1" data-large-file="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/05/Capture.jpg?fit=575%2C377&#038;ssl=1" src="https://i1.wp.com/volumes.blog/wp-content/uploads/2020/05/Capture.jpg?w=756&#038;h=496&#038;ssl=1" width="756" height="496" data-original-width="756" data-original-height="496" itemprop="http://schema.org/image" title="Capture" alt="Capture" style="width: 756px; height: 496px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="https://volumes.blog/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="search-field text" placeholder="Search..." />
	</label>
	<button class="search-submit">&#62464;<span class="screen-reader">Search</span></button>
</form>
</div></section>		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://volumes.blog/2020/06/17/dell-technologies-powescale-onefs-s3-overview/">Dell Technologies PoweScale OneFS S3 Overview</a>
									</li>
											<li>
					<a href="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/" aria-current="page">Introducing Dell Technologies PowerScale</a>
									</li>
											<li>
					<a href="https://volumes.blog/2020/06/10/what-is-dell-technologies-powerstore-part-19-vdi-with-vmware-horizon/">What Is Dell Technologies PowerStore – Part 19, VDI with VMware Horizon</a>
									</li>
											<li>
					<a href="https://volumes.blog/2020/06/10/what-is-dell-technologies-powerstore-part-20-protecting-your-vvols-with-powerprotect/">What Is Dell Technologies PowerStore – Part 20, Protecting Your vVols with PowerProtect</a>
									</li>
											<li>
					<a href="https://volumes.blog/2020/06/09/what-is-is-dell-technologies-powerstore-part-18-integration-with-vmware-vrealize-orchestrator/">What Is Is Dell Technologies PowerStore – Part 18, Integration With VMware vRealize Orchestrator</a>
									</li>
											<li>
					<a href="https://volumes.blog/2020/06/08/what-is-dell-technologies-powerstore-part-17-managing-the-array-via-vmware-vcenter-with-the-vsi-8-4-plugin/">What is Dell Technologies PowerStore – Part 17, Managing the array via VMware vCenter with the VSI 8.4 Plugin</a>
									</li>
											<li>
					<a href="https://volumes.blog/2020/06/01/what-is-dell-technologies-powerstore-part-16-automation-with-ansible/">What is Dell Technologies PowerStore – Part 16, Automation With Ansible</a>
									</li>
											<li>
					<a href="https://volumes.blog/2020/05/28/what-is-dell-technologies-powerstore-part-15-copy-data-management-with-appsync/">What is Dell Technologies PowerStore – Part 15, Copy Data Management with AppSync</a>
									</li>
											<li>
					<a href="https://volumes.blog/2020/05/24/what-is-dell-technologies-powerstore-part-14-cloudiq/">What is Dell Technologies PowerStore – Part 14, CloudIQ</a>
									</li>
											<li>
					<a href="https://volumes.blog/2020/05/20/what-is-dell-technologies-powerstore-part-13-integrating-with-vmware-tanzu-kubernetes-grid/">What is Dell Technologies PowerStore – Part 13, Integrating with VMware Tanzu Kubernetes Grid</a>
									</li>
					</ul>
		</div></section><section id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h3 class="widgettitle">Email Subscription</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-3">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-3"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://volumes.blog/2020/06/16/introducing-dell-emc-powerscale/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Sign me up!                        </button>
                    </p>
				            </form>
		
</div></section><section id="twitter-3" class="widget widget_twitter"><div class="widget-wrap"><h3 class="widgettitle"><a href='http://twitter.com/itzikr'>My Tweets</a></h3><ul class='tweets'>
			<li>
				The amount of unstructured data enterprises store as file or object storage is expected to triple by 2024, and ther… <a href="https://twitter.com/i/web/status/1273352620363657219"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/itzikr/statuses/1273352620363657219" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				New Blog Post:
@<a href='http://twitter.com/DellEMCStorage'>DellEMCStorage</a> PoweScale OneFS S3 Overview

<a href="https://volumes.blog/2020/06/17/dell-technologies-powescale-onefs-s3-overview/"> volumes.blog/2020/06/17/del…</a> 				<a href="http://twitter.com/itzikr/statuses/1273237667120062465" class="timesince">10&nbsp;hours&nbsp;ago</a>
			</li>

			</ul></div></section><!-- Invalid Facebook Page URL --><section id="meta-6" class="widget widget_meta"><div class="widget-wrap"><h3 class="widgettitle">Dell Technologies PowerStore, PowerMax, vXflex OS</h3>			<ul>
						<li><a rel="nofollow" href="https://volumes.blog/wp-login.php">Log in</a></li>
			<li><a href="https://volumes.blog/feed/">Entries feed</a></li>
			<li><a href="https://volumes.blog/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div></section></div>
	</div>
</div>


<section class="sidebar sidebar-footer" id="sidebar-footer" role="complementary">
	<div class="container">
		<section id="meta-4" class="widget widget_meta"><div class="widget-wrap"><h3 class="widgettitle">RSS Feed</h3>			<ul>
						<li><a rel="nofollow" href="https://volumes.blog/wp-login.php">Log in</a></li>
			<li><a href="https://volumes.blog/feed/">Entries feed</a></li>
			<li><a href="https://volumes.blog/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div></section>	</div>
</section>

<footer role="contentinfo" id="footer">


	<section class="footer-wrap">

<a class="privacy-policy-link" href="https://volumes.blog/2009/03/28/first-entry-emc-storage-viewer/">First Entry EMC Storage Viewer</a>		<a></a>
		
			</section>
</footer>

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-52391254-2']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-ebad424df0120cc6fde01b307ebf399d">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/volumes.blog\/2020\/06\/16\/introducing-dell-emc-powerscale\/":6752};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-170f655f29f3a4692a57b3d168086402' href='https://volumes.blog/_static/??-eJyNzMEKwjAQhOEXMkYhFj2IzxKSoY1usiG7aenbi4fepHqcf+BbqglcFEVtpT6mIvYJrT68bObYCWJ1QoZRZhLbIJWLpBlmThH8pRyDyGH5zQbfuAtoO8wW/gU0EaIZPRHaurc+4CPfz5fBudtwPbk3Cm1dbA==' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/volumes.blog\/wp-admin\/admin-ajax.php","nonce":"b7a57969bd","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/volumes.blog\/wp-login.php?redirect_to=https%3A%2F%2Fvolumes.blog%2F2020%2F06%2F16%2Fintroducing-dell-emc-powerscale%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://volumes.blog/_static/??-eJydkdFqwzAMRX9orrNBB30Y+5ThxGqiRLK8yG5Jv74eTaGDpSR7MrJ0r46vz9E0EhKEZCPlFoPaHlJ0zWC/MDS2zkjexk6ShPnYMYZdry/naMoEZQ9FoxbZtaAkzoNfGGGnEsZpodsIc+EwI0R6nFnBd3QN1CKDAa5/bV+hJXeZzA3+h+Kh3OYTRRODalFuE/bfGUooc6c8X/Gy0YJwKPTFJ0PngicYFzIu5dqIWHymokodMJgkQmoLW5SgeAJzQg/yx802cI0Y/pXWdmHjRskKdO+Z+8UTGzegMqSbzVFGXr8uIYE3raPyGdOzal7/yR+v+0O1rw7V2/sVcAVb6w=='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://volumes.blog/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202025#ver=202025' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7144304&postid=6752&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b6345333dc76ee4153845f9b383aa415cb4dc7a1#parent=https%3A%2F%2Fvolumes.blog%2F2020%2F06%2F16%2Fintroducing-dell-emc-powerscale%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=7144304&postid=6752&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b6345333dc76ee4153845f9b383aa415cb4dc7a1#parent=https%3A%2F%2Fvolumes.blog%2F2020%2F06%2F16%2Fintroducing-dell-emc-powerscale%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'7144304',post:'6752',tz:'3',srv:'volumes.blog'} ]);
	_stq.push([ 'clickTrackerInit', '7144304', '6752' ]);
</script>

</body>
</html>
<!--
	generated 176 seconds ago
	generated in 0.157 seconds
	served from batcache in 0.002 seconds
	expires in 124 seconds
-->
